Es gibt einen neuen Satz Karten mit der bekannten Abdeckung.

 Die Karten sind detaillierter ausgearbeitet. Dadurch wurden die Kartendateien auch wieder größer.

Ich könnte mir denken das Nutzer mit Plottern die die AT5 Version 10 benötigen mit diesen Dateien Probleme bekommen können. Auch HDS Gen 1 könnten sich schwer tun. Bitte einfach mal probieren und berichten.

Ich würde mich über ein Feedback über die Performance freuen um mir ggf. noch einmal Gedanken zum Inhalt zu machen.

 

 

 Hier geht es zum Kartendownload und hier

zur Kartenübersicht mit Download Möglichkeit